Speakerplans.com Homepage
Forum Home Forum Home > General > General Forum
  New Posts New Posts RSS Feed - Behringer Ultradrive Problems Poll
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Behringer Ultradrive Problems Poll

 Post Reply Post Reply Page  <1234 27>
Poll Question: I own/have owned a DCX2496 Ultradrive and it was....
Poll Choice Votes Poll Statistics
12 [4.05%]
11 [3.72%]
13 [4.39%]
172 [58.11%]
41 [13.85%]
47 [15.88%]
You can not vote in this poll

Author
Message
MarjanM View Drop Down
Old Croc
Old Croc
Avatar

Joined: 10 February 2005
Location: Macedonia
Status: Offline
Points: 6539
Post Options Post Options   Thanks (0) Thanks(0)   Quote MarjanM Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 12:11am
Originally posted by chickenfizz chickenfizz wrote:

Originally posted by MarjanM MarjanM wrote:

I have two.
One about 4 years old and one half a yer old.

I have put some plastic insulation between the chase (bottom) and the PCB as soon as i get the units and have no problems at all.

My theory is that because the unit gets fairly hot during use, after some period of use the bottom of the chase gets a little curved towards the inside (closer to the pcb) and start gently touching the pcb. That is the source of the "egg noise".

I have discovered this on a friend unit that started to make that noise, and when you hit the unit it created a "kick sound" on the speakers.

A very easy fix that should hot steer you away from this unit. I find if extremely good value for the money.

Regards


This is interesting (and certainly not a bad idea) though the egg problem is usually associated with the ribbon cables and mine tend not to run hot either. Could it be that when you dissasembled the unit to install the plastic you re-made a bad connection better?


No i just slide the plastic piece under the pcb :-)
Marjan Milosevic
MM-Acoustics
www.mm-acoustics.com
https://www.facebook.com/pages/MM-Acoustics/608901282527713
Back to Top
shagnasty View Drop Down
Old Croc
Old Croc
Avatar

Joined: 30 July 2007
Location: Guildford, UK
Status: Offline
Points: 7564
Post Options Post Options   Thanks (0) Thanks(0)   Quote shagnasty Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 1:38am
I've got 15, none F*cked up so far... I killed one with a stuffed genny outputing 330V and my local TV shop charged £28 to mend the PSU... These are not XTA let alone FDS-366ts but they cost less than a decent curry.. Whatthehell do U expect!
 
PS all mine are newer ones!
Back to Top
djstefanos View Drop Down
Old Croc
Old Croc


Joined: 18 November 2005
Status: Offline
Points: 2356
Post Options Post Options   Thanks (0) Thanks(0)   Quote djstefanos Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 1:42am
The ultra curve gives me the same problem. No output some times!!
Back to Top
adambomb View Drop Down
Old Croc
Old Croc
Avatar

Joined: 10 April 2006
Location: United Kingdom
Status: Offline
Points: 3215
Post Options Post Options   Thanks (0) Thanks(0)   Quote adambomb Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 8:54am
hmmmm... last night that poll looked sensible... now it looks like someone has had a good bash at the last 2 option Confused
Back to Top
norty303 View Drop Down
Old Croc
Old Croc
Avatar

Joined: 18 August 2004
Location: Eastbourne
Status: Offline
Points: 8592
Post Options Post Options   Thanks (0) Thanks(0)   Quote norty303 Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 9:12am
Yeah, think we might need to reset and limit to one vote per person. Shame.......   Unhappy
Back to Top
Bespoke View Drop Down
Old Croc
Old Croc


Joined: 20 August 2007
Location: Gone
Status: Offline
Points: 1881
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bespoke Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 9:15am
kids
Back to Top
wafflesomd View Drop Down
Young Croc
Young Croc


Joined: 21 September 2007
Status: Offline
Points: 811
Post Options Post Options   Thanks (0) Thanks(0)   Quote wafflesomd Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 9:25am
Can someone take a picture of the cable in question, and what the problem with it is exactly.

I've got one of these on the Christmas list (I'm still 20 and just starting to get somewhere :P).
I'd like to know so I can go ahead and give it a quick fix.
Back to Top
Tony Wilkes View Drop Down
Old Croc
Old Croc
Avatar

Joined: 02 August 2004
Location: West Midlands
Status: Offline
Points: 4840
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tony Wilkes Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 9:44am
Originally posted by Bespoke Bespoke wrote:

kids


Nah  "t**sers"

Edit,

Interesting , lets me get away with Phuk but dislikes Toss


Edited by Tony Wilkes - 03 December 2008 at 9:45am
Back to Top
Robbo View Drop Down
Old Croc
Old Croc


Joined: 05 December 2005
Location: Shropshire
Status: Online
Points: 3639
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robbo Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 10:42am
Norty---Is it possible for you to analise the votes on the last two sections as it definitely appears to have gone pear shaped with some stupid voting since yesterday or even re-start it with the one vote per member limit installed.
Back to Top
boycey View Drop Down
Old Croc
Old Croc
Avatar

Joined: 25 June 2006
Location: Manor House
Status: Offline
Points: 1612
Post Options Post Options   Thanks (0) Thanks(0)   Quote boycey Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 10:53am
i have 2, bought a little over a year ago, had no probs whatsoever. very happy them
the only thing more dangerous than a person who doesn't give a f**k is a person who gives a sh*t.
Back to Top
Strange Daze View Drop Down
Old Croc
Old Croc


Joined: 14 July 2006
Location: United Kingdom
Status: Offline
Points: 2861
Post Options Post Options   Thanks (0) Thanks(0)   Quote Strange Daze Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 10:54am
same.
No problems what so ever...(with mine)
 
Have seen them 'freeze' tho, when left in the damp. But thats not too bad really.....
Back to Top
norty303 View Drop Down
Old Croc
Old Croc
Avatar

Joined: 18 August 2004
Location: Eastbourne
Status: Offline
Points: 8592
Post Options Post Options   Thanks (0) Thanks(0)   Quote norty303 Quote  Post ReplyReply Direct Link To This Post Posted: 03 December 2008 at 12:14pm

I'm trying to work out how we can do this where people can vote more than once but not have the problems we are.  I think maybe if I make 2 polls - 1 for positive responses, 1 for negative, so if you have had more than 1 Ultradrive and you've had both good and bad experiences then you can vote in both - but only once in each.  We'll then get an idea of the numbers of good ones and the range of problems with the bad ones (as I'll have 6 options for the bad ones to play with)

How does that sound?
Back to Top
 Post Reply Post Reply Page  <1234 27>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.078 seconds.