Speakerplans.com Homepage
Forum Home Forum Home > General > Amp Forum
  New Posts New Posts RSS Feed - Crown CDi1000 shorted slightly open? possible?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Crown CDi1000 shorted slightly open? possible?

 Post Reply Post Reply
Author
Message
Kyle123 View Drop Down
New Member
New Member


Joined: 07 October 2022
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kyle123 Quote  Post ReplyReply Direct Link To This Post Topic: Crown CDi1000 shorted slightly open? possible?
    Posted: 24 January 2023 at 3:02pm
Hello everyone,

I have a crown cdi 1000 and when the level knobs are all the way down there, the left chanel still plays. All the information I can find suggests that these usually fail the other way, i.e. no sound.

Thanks,
Kyle

Also, the amp operates normally when both levels are set to 1/3 or higher.
Back to Top
imageoven View Drop Down
Old Croc
Old Croc


Joined: 28 March 2007
Location: Scotland
Status: Offline
Points: 2163
Post Options Post Options   Thanks (0) Thanks(0)   Quote imageoven Quote  Post ReplyReply Direct Link To This Post Posted: 24 January 2023 at 8:50pm
You don't ask a question there, but assuming you are wondering what could have gone wrong, a faulty volume potentiometer seems plausible.
Keep pushing on, things are gonna get better.
Back to Top
Kyle123 View Drop Down
New Member
New Member


Joined: 07 October 2022
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kyle123 Quote  Post ReplyReply Direct Link To This Post Posted: 24 January 2023 at 9:10pm
Ahh yes,

I am wondering what the problem is? Or if anyone has heard of this happening before!
 I don't think it's the volume knob because it reacts the same using the internal volume/mute functions via the PC software.

I can replace the transistors, but I don't really want to do that and find out after that it's something different.
Back to Top
fat_brstd View Drop Down
Old Croc
Old Croc


Joined: 23 August 2008
Location: Melbourne, OZ
Status: Offline
Points: 2076
Post Options Post Options   Thanks (0) Thanks(0)   Quote fat_brstd Quote  Post ReplyReply Direct Link To This Post Posted: 24 January 2023 at 10:16pm
I've seen this happen on a few occasions with all sorts of amps, mainly in very dusty environments where the pot fails to close properly. Best to swap the pot out as most of them are simple 10K and its a 10 min job.
Adrians Wall Sound System
Melbournes Rootical Warrior
Roots - Dub - Steppers

facebook page
Back to Top
Kyle123 View Drop Down
New Member
New Member


Joined: 07 October 2022
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kyle123 Quote  Post ReplyReply Direct Link To This Post Posted: 24 January 2023 at 10:51pm
Thanks,

I'm fairly certain it's not the pots as I have the ability within the amp to mute each channel internally. With the pots at at 50% I can mute each channel, one channel goes dead quiet and the other goes to low volume.

I can probably check the resistance across it though compared to the other pretty easily though.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.05
Copyright ©2001-2022 Web Wiz Ltd.

This page was generated in 0.063 seconds.