Speakerplans.com Homepage
Forum Home Forum Home > Other Chat > Lighting Talk
  New Posts New Posts RSS Feed - Led screen help
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Led screen help

 Post Reply Post Reply
Author
Message
aziz View Drop Down
Registered User
Registered User


Joined: 12 January 2011
Location: ireland
Status: Offline
Points: 132
Post Options Post Options   Thanks (0) Thanks(0)   Quote aziz Quote  Post ReplyReply Direct Link To This Post Topic: Led screen help
    Posted: 17 February 2020 at 10:49pm
a venue I used to work in has a outdoor p10 led screen.
Some of the modules are acting up so got some spare ones from China, now the problem is that the new ones are only half working as in only half the module is lighting up.
Any ideas are very welcome 
Back to Top
imageoven View Drop Down
Old Croc
Old Croc


Joined: 28 March 2007
Location: Scotland
Status: Offline
Points: 2186
Post Options Post Options   Thanks (0) Thanks(0)   Quote imageoven Quote  Post ReplyReply Direct Link To This Post Posted: 17 February 2020 at 11:43pm
Is it exactly the same fault on all the new modules?

Can you describe the fault in more detail, is the fault on one side / top/ bottom etc. and all the same position across the new modules? Are they not showing any image at all, or are there speckles / noise etc?

Is the software side ok? when you say modules, are you talking about sections of the LED array or receiving cards / processors PSUs etc.

Have all new components been given the same files as the originals?
Keep pushing on, things are gonna get better.
Back to Top
aziz View Drop Down
Registered User
Registered User


Joined: 12 January 2011
Location: ireland
Status: Offline
Points: 132
Post Options Post Options   Thanks (0) Thanks(0)   Quote aziz Quote  Post ReplyReply Direct Link To This Post Posted: 18 February 2020 at 12:01am
I know precious little of led screens but thought this should be easy to swop over the modules.
I have tried three of the new ones and it's the same on all,the right hand side is working and nothing on the left.
Modules are 160mm x 160mm rgb p10 and use a 16 pin idc connector.
I after trying a few different cables with no luck



Edited by aziz - 18 February 2020 at 12:10am
Back to Top
monkeypuzzle View Drop Down
Young Croc
Young Croc


Joined: 25 January 2005
Status: Offline
Points: 904
Post Options Post Options   Thanks (0) Thanks(0)   Quote monkeypuzzle Quote  Post ReplyReply Direct Link To This Post Posted: 18 February 2020 at 8:57am
From that website 

You’d better buy all modules at a time for a led screen, in this way, we can make sure that all of them are of the same batch.
For different batch of LED modules have a few differences in RGB rank, color, frame, brightness etc.
So our modules can’t work together with your previous or later modules.
If you have some other special requirements, please contact our online sales.

If you only plug in the new modules do they work properly? As mentioned before, have you resent the map to them?
blah blah blah blah blah......
Back to Top
imageoven View Drop Down
Old Croc
Old Croc


Joined: 28 March 2007
Location: Scotland
Status: Offline
Points: 2186
Post Options Post Options   Thanks (0) Thanks(0)   Quote imageoven Quote  Post ReplyReply Direct Link To This Post Posted: 18 February 2020 at 10:00am
And have you tried the new modules in different locations in the screen, or always the same location with different modules?

When the new module is in, is the half that is working showing the correct part of the image?
Keep pushing on, things are gonna get better.
Back to Top
aziz View Drop Down
Registered User
Registered User


Joined: 12 January 2011
Location: ireland
Status: Offline
Points: 132
Post Options Post Options   Thanks (0) Thanks(0)   Quote aziz Quote  Post ReplyReply Direct Link To This Post Posted: 18 February 2020 at 10:33am
Yeah I have tried the modules in different areas of the screen.
It does look like the image I'm getting on the working half is correct but difficult to tell on a p10LOL
The boss man said he would take a chance on these as sending modules away for repair would cost a ton of money.
The plan was to take the working good ones from the bottom of the screen to replace the bad one scattered around the screen so at least if the new one are different brightness or colour it mightn't look too bad if they are all together.
Back to Top
jacethebase View Drop Down
Old Croc
Old Croc
Avatar

Joined: 23 September 2009
Location: Somerset
Status: Offline
Points: 5697
Post Options Post Options   Thanks (0) Thanks(0)   Quote jacethebase Quote  Post ReplyReply Direct Link To This Post Posted: 26 February 2020 at 8:06am
Swap the PSU out and give that a try. 

One of my panels was being a pain, tried loads of things. Then tried swapping the PSU for one out of a donor panel and this solved it.

I guess you know that you cant really swap old LED modules for new ones as they will be a different batch and stand out like a saw thumb when playing content.

If you ever want to chat video give me a buzz. I seem to be falling in to supplying LED video walls for all sorts of events at an alarming rate.

Jace


www.wedding-production.co.uk

www.stage2sound.com
Back to Top
aziz View Drop Down
Registered User
Registered User


Joined: 12 January 2011
Location: ireland
Status: Offline
Points: 132
Post Options Post Options   Thanks (0) Thanks(0)   Quote aziz Quote  Post ReplyReply Direct Link To This Post Posted: 26 February 2020 at 5:53pm
Cheers jace
Video is usually something I stay well away from, but I been lumbered with this.

Yeah I know it's bad to mix modules but the plan were to put the new modules in a line on the bottom of the screen and use the good ones from there to replace the bad ones in different areas of the screen.

Changing power supply's has done f all for it

The next thing I might try is to do a new file configuration for the screen as I discovered that if I swapped out a bad module for a good one,it hasn't fixed it,and that included swapping power supplies and ribbon connectors.

The guy that sold the screen said originally that only 2 or 3 modules were bad,but when it was powered up ,there is at least 9
But this screen was sitting in storage but about a year.

The new modules were only €20 a piece so the boss thought it was worth the risk to buy 10 of them.
Have a lad with experience of the screen coming tomorrow,so here's hoping 
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.06
Copyright ©2001-2023 Web Wiz Ltd.

This page was generated in 0.078 seconds.