Speakerplans.com Homepage
Forum Home Forum Home > General > General Forum
  New Posts New Posts RSS Feed - LEM T4A / D400 Amp Modules
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

LEM T4A / D400 Amp Modules

 Post Reply Post Reply
Author
Message
mrspeedy View Drop Down
Young Croc
Young Croc
Avatar

Joined: 23 July 2011
Location: Cambridge UK
Status: Offline
Points: 511
Post Options Post Options   Thanks (0) Thanks(0)   Quote mrspeedy Quote  Post ReplyReply Direct Link To This Post Topic: LEM T4A / D400 Amp Modules
    Posted: 06 March 2012 at 10:35pm
Hi guys,

I have a load of LEM active cabs all with the same amp units and also the same faults.

All of the units power up. When sent 0dB and with the gain control at full level, the sound is barely noticeable and very distorted.

The T4's in particular tend to pop, click and hiss by themselves without audio connected, but otherwise display the same symptoms as the D400 units.

I have read that the EEPROM chip holder can become dry jointed and cause dsp problems, so on one of the units (from a d400) I soldered the chip directly to the board.

Still no luck.

Any ideas on what the fault could be?

Regards,
Toby


Back to Top
Beatfreak View Drop Down
Registered User
Registered User
Avatar

Joined: 09 March 2005
Location: United Kingdom
Status: Offline
Points: 201
Post Options Post Options   Thanks (0) Thanks(0)   Quote Beatfreak Quote  Post ReplyReply Direct Link To This Post Posted: 09 June 2012 at 9:34am
I have the same problem with a T4a, did you get anywhere with finding a solution for it?
 
I like the sound of the speakers but it's no good having only one to use.  I've even tried looking for a spare amp unit as it's the same for both the d400 and the T4a but no luck.  I did even mange to speak to a company called fw greenhill and they were the uk distributors of LEM stuff and they tell me that GEM the parent company went into administration some years ago. They tried a repair but with no luck and when I found the schematic drawings for the module they told me it was unlikely it would be econmically sensible to try and repair!!
 
Shame, so I keep looking for single speakers avaiable on ebay totake the module from.
sound designs for sound individuals
Back to Top
jimi13243 View Drop Down
Registered User
Registered User
Avatar

Joined: 03 June 2014
Location: West Midlands
Status: Offline
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote jimi13243 Quote  Post ReplyReply Direct Link To This Post Posted: 27 July 2014 at 6:45pm
You might like these http://www.gumtree.com/p/for-sale/lem-t6aactive-speakers3-waymade-in-italy1200w-pair/1073705098
Peace and dub
Back to Top
Dgr12345 View Drop Down
New Member
New Member


Joined: 23 November 2021
Location: Cuba
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dgr12345 Quote  Post ReplyReply Direct Link To This Post Posted: 23 November 2021 at 9:09pm
Greetings ,, I need the drawing of the lem t4a amplifier ,,,, to be able to repair mine
Back to Top
Dgr12345 View Drop Down
New Member
New Member


Joined: 23 November 2021
Location: Cuba
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dgr12345 Quote  Post ReplyReply Direct Link To This Post Posted: 23 November 2021 at 9:10pm
The schematic plan
Back to Top
Dgr12345 View Drop Down
New Member
New Member


Joined: 23 November 2021
Location: Cuba
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dgr12345 Quote  Post ReplyReply Direct Link To This Post Posted: 23 November 2021 at 9:15pm
would you be so kind to give me the schematic of the lem t4a
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.055 seconds.