Speakerplans.com Homepage
Forum Home Forum Home > Other Chat > Lighting Talk
  New Posts New Posts RSS Feed - Martin Atomic 3000 Fault
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Martin Atomic 3000 Fault

 Post Reply Post Reply Page  <123
Author
Message
cookiemonster60 View Drop Down
New Member
New Member


Joined: 28 August 2012
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote cookiemonster60 Quote  Post ReplyReply Direct Link To This Post Posted: 10 October 2012 at 11:06pm
Hi thanks for the help the fuses were duff and its now working.
Back to Top
johny_mo View Drop Down
New Member
New Member


Joined: 10 February 2013
Location: United States
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote johny_mo Quote  Post ReplyReply Direct Link To This Post Posted: 10 February 2013 at 5:41pm
Hey, I know this is from 2008. But I just had 1 of my atomics quit working. The "flash" light is just steady when ever it has power and martin says that means the pcb board is bad. But I dont have the funds to replace it. And nothing looks burnt. although r136 doesnt look great it looks like it could be fine. So I cant tell if its bad. Have you had experience with this before?
Back to Top
Portlandpro View Drop Down
New Member
New Member
Avatar

Joined: 01 October 2017
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Portlandpro Quote  Post ReplyReply Direct Link To This Post Posted: 01 October 2017 at 7:03am
I could use that schematic if you still have it. I have an atomic that appears to stop functioning whenever it receives DMX, but still works on standalone mode. 
Back to Top
simonp1100 View Drop Down
Young Croc
Young Croc
Avatar

Joined: 01 September 2008
Location: Bristol
Status: Offline
Points: 949
Post Options Post Options   Thanks (1) Thanks(1)   Quote simonp1100 Quote  Post ReplyReply Direct Link To This Post Posted: 01 October 2017 at 12:22pm
Check you have no problems with connections on the XLR sockets as well as any problems with the pads of the these as well on the PCB board, then check for continuity on each pin of the XLR to R103 & R104 (R103 to pin 2 on XLR & R104 to pin 3 on XLR).

Check R103 & R104 they should be 2.2 Ohms & check D102 & D103 for shorts, if these components are all fine then it maybe IC102 (SN75176B) bus transceiver chip. Clap


Edited by simonp1100 - 01 October 2017 at 12:27pm
Back to Top
nuclearbass View Drop Down
Old Croc
Old Croc
Avatar

Joined: 06 May 2010
Location: Rotherham
Status: Offline
Points: 9044
Post Options Post Options   Thanks (0) Thanks(0)   Quote nuclearbass Quote  Post ReplyReply Direct Link To This Post Posted: 17 January 2018 at 12:53am
An old thread but a useful one, I have a atomic 3k and the lamp seems to dim its output after a second when triggered, dims by around 70%

Any ideas guys ?
one life - have fun!
Force fusion pro audio
Back to Top
monkeypuzzle View Drop Down
Young Croc
Young Croc


Joined: 25 January 2005
Status: Offline
Points: 532
Post Options Post Options   Thanks (0) Thanks(0)   Quote monkeypuzzle Quote  Post ReplyReply Direct Link To This Post Posted: 17 January 2018 at 9:15pm
Have you done the usual checks of another unit with exact same settings next on same DMX line followed by swapping the lamp (after it's cooled and not touching with your fingers? Very poss a lamp issue, what colour are the ends of the tube? Also, The dips are often the first think to go so give them a wiggle and a spray clean, then..... 

There are many repair techs that just bin the boards and a few that like to work on them. If someone could cheaply create a replacement back panel and reliable electronics (push buttons not dips, LED display, separate LV and HV boards).... they could easily bring back to life hundreds of Atomics and make a few quid....

Just putting it out there..... Crowd funding.... 
blah blah blah blah blah......
Back to Top
nuclearbass View Drop Down
Old Croc
Old Croc
Avatar

Joined: 06 May 2010
Location: Rotherham
Status: Offline
Points: 9044
Post Options Post Options   Thanks (0) Thanks(0)   Quote nuclearbass Quote  Post ReplyReply Direct Link To This Post Posted: 17 January 2018 at 11:34pm
Originally posted by monkeypuzzle monkeypuzzle wrote:

Have you done the usual checks of another unit with exact same settings next on same DMX line followed by swapping the lamp (after it's cooled and not touching with your fingers? Very poss a lamp issue, what colour are the ends of the tube? Also, The dips are often the first think to go so give them a wiggle and a spray clean, then..... 

There are many repair techs that just bin the boards and a few that like to work on them. If someone could cheaply create a replacement back panel and reliable electronics (push buttons not dips, LED display, separate LV and HV boards).... they could easily bring back to life hundreds of Atomics and make a few quid....

Just putting it out there..... Crowd funding.... 


Swapped the lamp out and same issue, the lamp had scorched ends but so does the other 5 I have lol.

I’ll give it a try with the dip switches etc, not looked at that, tried several DMX options and still have the issue 🤷‍♂️
one life - have fun!
Force fusion pro audio
Back to Top
AUDIO HABIT View Drop Down
Old Croc
Old Croc


Joined: 15 June 2009
Location: Manchester
Status: Offline
Points: 3382
Post Options Post Options   Thanks (0) Thanks(0)   Quote AUDIO HABIT Quote  Post ReplyReply Direct Link To This Post Posted: 14 November 2018 at 2:35am
they do dim when used as a blinder after a couple of seconds as they are sucking so much electrical current the greed things lol, never seen them do it when strobing though, maybe it's in low power mode, check the dip switches on the back 
https://www.facebook.com/fxstageproductions
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.