Speakerplans.com Homepage
Forum Home Forum Home > Other Chat > Computer Talk
  New Posts New Posts RSS Feed - PC strangest symptoms
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

PC strangest symptoms

 Post Reply Post Reply Page  12>
Author
Message
gen0me View Drop Down
Young Croc
Young Croc
Avatar

Joined: 20 February 2016
Location: UK
Status: Offline
Points: 978
Post Options Post Options   Thanks (0) Thanks(0)   Quote gen0me Quote  Post ReplyReply Direct Link To This Post Topic: PC strangest symptoms
    Posted: 11 July 2019 at 11:26am
I wrote in prev topic my motherboard ASUS Sabretooth got broken... thats not entirely true..
I just gonna write it... as those are the strangest symptoms everOuch
Around 2-3 years ago PC froze the first time. Screen froze, no reaction, even mouse not moving. Restarted it. Worked fine for year or more. I blamed high temperatures as I then installed temperature statistics soft and realized stock cooler is not something you should ever use running multi-cores. I changed cooling, added fans, flipped 180deg PSU ventilator and continue happy using it. But... around year ago PC froze again. Started freezing more and more often: once per 2 months, once per month, 2 weeks. Around last New Year I realized I couldnt blame temperatures anymore(desktop sometimes froze at idle), but as I abused cpu hardly on the very beginning, also breaking system clock(so every time I turned off power supply clock reseted and bios reseted too. CPU was sometimes not passing its startup test too) I put blame on CPU. So I got new CPU around March/April. It didnt help at all. I switched off some start up services I added earlier. It helped ... for like month. So I got new motherboard. Just weak ASRock 760. Not up to the calculations task but eitherway supported mu CPU wattage. Symptoms continued... I went with the PC to friendly computer shop. They tested each componnent (except hdd) updated bios, everything works fine..  They tried to crash test it and in the same setup as mine they had real problems doing it. So I tried to crash test it at the shop. Runned it up to 50min on 7(out of 8) cores no issues. It runned on low resolution VGA monitor. Came home just connected hdmi... pc havent fully passed the logging screen.. So I changed graphics card... Still the same... I need to test the PSU, as there is not much left to... Still at this point I have no idea why it freezes... Its not that some event triggers it, not temperature, not hard work... it freezes totally randomly...more often on hard tasks, but thats not the direct cause. The only thing that I can tell is that I have been cutting its tasks more and it cant solve the problem. I know I am doing few things wrong like I have too low hard drive space for virtual memory, or relatively low ram but... it doesnt answer the question... I updated graphics driver either. Usually after crash it wont start up showing  CPU test failed(motherboard CPU led on).
I appreciate every like :)) https//www.facebook.com/genomesoundsystems
Mixes: https://www.mixcloud.com/gen-ome/
Back to Top
odc04r View Drop Down
Old Croc
Old Croc
Avatar

Joined: 12 July 2006
Location: Sarfampton
Status: Offline
Points: 5198
Post Options Post Options   Thanks (1) Thanks(1)   Quote odc04r Quote  Post ReplyReply Direct Link To This Post Posted: 11 July 2019 at 12:35pm
Run Memtest86 overnight and see where that gets you. Replace CMOS battery and check connection quality to it also. Could also be your PSU. It's almost certainly hardware at fault.

Never had a problem with stock cooler on any multicore CPU myself, whether using suppied thermal bond or my own.
Back to Top
snowflake View Drop Down
Old Croc
Old Croc


Joined: 29 December 2004
Location: Bristol
Status: Offline
Points: 2192
Post Options Post Options   Thanks (0) Thanks(0)   Quote snowflake Quote  Post ReplyReply Direct Link To This Post Posted: 11 July 2019 at 1:00pm
hard drive intermittently failing?
Back to Top
gen0me View Drop Down
Young Croc
Young Croc
Avatar

Joined: 20 February 2016
Location: UK
Status: Offline
Points: 978
Post Options Post Options   Thanks (0) Thanks(0)   Quote gen0me Quote  Post ReplyReply Direct Link To This Post Posted: 11 July 2019 at 1:51pm
What to look for in options?
To be fair the shop guys crushed it with their software(without my hdd) it took them longer(i blame vga resolution).
I appreciate every like :)) https//www.facebook.com/genomesoundsystems
Mixes: https://www.mixcloud.com/gen-ome/
Back to Top
gen0me View Drop Down
Young Croc
Young Croc
Avatar

Joined: 20 February 2016
Location: UK
Status: Offline
Points: 978
Post Options Post Options   Thanks (0) Thanks(0)   Quote gen0me Quote  Post ReplyReply Direct Link To This Post Posted: 11 July 2019 at 2:20pm
This is stock cooling:
For size comparison:
I used to make it run on its boost speed or whatever you call it.. I think its the safety measure when processor is overheating so it turns on the cpu fan on much higher rotation speed. Hard to say exactly maybe around 80deg. Didnt have software to measure it at a time.
Although now AMD provides Wrath cooling, it seems quite big.
Thats my current cooling:
Perfectly clean. If its dirty on 3 cores reaches around 60deg. Clean one for comparison on full 8 cores, not overclocked, just boost speed 4,335GHz it will be under 60, still having plenty of headroom.
I appreciate every like :)) https//www.facebook.com/genomesoundsystems
Mixes: https://www.mixcloud.com/gen-ome/
Back to Top
gen0me View Drop Down
Young Croc
Young Croc
Avatar

Joined: 20 February 2016
Location: UK
Status: Offline
Points: 978
Post Options Post Options   Thanks (0) Thanks(0)   Quote gen0me Quote  Post ReplyReply Direct Link To This Post Posted: 11 July 2019 at 3:35pm
So PC froze after 1h 38min of Memtest. Still having 0 errors. I guess it doesnt point anywhere?
I appreciate every like :)) https//www.facebook.com/genomesoundsystems
Mixes: https://www.mixcloud.com/gen-ome/
Back to Top
fatfreddiescat View Drop Down
Young Croc
Young Croc
Avatar

Joined: 15 October 2010
Location: N.E.Wales
Status: Offline
Points: 715
Post Options Post Options   Thanks (0) Thanks(0)   Quote fatfreddiescat Quote  Post ReplyReply Direct Link To This Post Posted: 11 July 2019 at 4:09pm
From what you have described I would try another psu. Symptoms you describe can be caused by multiple components but most often dodgy ram and psu's from my experience.
Back to Top
Boxes-R-Blue View Drop Down
Registered User
Registered User
Avatar

Joined: 11 December 2018
Status: Offline
Points: 44
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boxes-R-Blue Quote  Post ReplyReply Direct Link To This Post Posted: 12 July 2019 at 2:50am
Mate, PC repair 101, ALWAYS try a known good PSU (PSUs were a £1/watt they are now £20 for 600W, I am thinking economies have been made) pull your work HDD ASAP, get a £5 crap 80GB and load W10 and run Memtest/Heavy load with HW monitor or equiv sat by it, but don't f**k with your boot drive, a few less-than-gracefull dismounts and W10 is hosed (like Bios drop from AHCI to SATA-IDE will kill a W10 boot drive)

Obviously if you can't stick W10 onto your crappy HDD (£20 buys you a 60GB SanDisk  SSD which will sped up diags!) drop all but one stick of ram, do a Bios Default reset, poss drop a shit-box GPU in etc, but NEVER play with your live data!

:-( other halve's MBP in boot loop after osX upgrade already cost me a 1TB SSd for diags as I can't work with spindle drives!!!

Back to Top
gen0me View Drop Down
Young Croc
Young Croc
Avatar

Joined: 20 February 2016
Location: UK
Status: Offline
Points: 978
Post Options Post Options   Thanks (0) Thanks(0)   Quote gen0me Quote  Post ReplyReply Direct Link To This Post Posted: 12 July 2019 at 8:26am
Current PSU is corsair CX750. No bulky conds, my all power needs is the procesor + weak GTX 750 with one fan. Dont worry data is safe. I do copies every few months. Is there any reason behind going win 10? So far the only difference I noticed is a lot of unnecessary processes. And hornresp not working! I have literally app for everything I need, I dont need added functionality. No mistaken Miracasts or Cortanas. Hmm it would be good to compare Abec or render times on both systems.
What do you mean by:
Quote Bios drop from AHCI to SATA-IDE
How can it happen?

Edit: I meant win 10 not win 7


Edited by gen0me - 13 July 2019 at 8:32am
I appreciate every like :)) https//www.facebook.com/genomesoundsystems
Mixes: https://www.mixcloud.com/gen-ome/
Back to Top
Boxes-R-Blue View Drop Down
Registered User
Registered User
Avatar

Joined: 11 December 2018
Status: Offline
Points: 44
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boxes-R-Blue Quote  Post ReplyReply Direct Link To This Post Posted: 13 July 2019 at 1:51am
Bios drop, simple boot cycle during NVRAM scavenge, please quote the specs of your PSU as you think it may have been at time of purchase, just try another, borrow a mates, I may wrong (I no longer use any poverty junk HP Z series are so cheap, so quiet, so fast, so THERE)  I literally roll around laughing at home builds, but please try another PSu just to rule it out, for ref your CX750 cost less than one third of my Z640 PSU but may be enough to hold up a slow machine if it works.


Back to Top
gen0me View Drop Down
Young Croc
Young Croc
Avatar

Joined: 20 February 2016
Location: UK
Status: Offline
Points: 978
Post Options Post Options   Thanks (0) Thanks(0)   Quote gen0me Quote  Post ReplyReply Direct Link To This Post Posted: 13 July 2019 at 8:25am
Im working on it. What makes you think its weak? 12*62=744W. You have in mind dishonest producer?
Rest of PC is ASUS Sabretooth + FX8350 + SSD(one of the earlier ones), only 8GB Corsair Vengeance(https://i.ebayimg.com/images/g/2K8AAOSwnvdc0IkB/s-l400.jpg)
Quote
Output Current
+3.3V - 25 A
+5V - 25 A
+12V - 62 A
-12V - 0.8 A
+5VSB - 3 A
I appreciate every like :)) https//www.facebook.com/genomesoundsystems
Mixes: https://www.mixcloud.com/gen-ome/
Back to Top
odc04r View Drop Down
Old Croc
Old Croc
Avatar

Joined: 12 July 2006
Location: Sarfampton
Status: Offline
Points: 5198
Post Options Post Options   Thanks (0) Thanks(0)   Quote odc04r Quote  Post ReplyReply Direct Link To This Post Posted: 13 July 2019 at 10:18am
Just because your PSU has good specs on paper doesn't mean it can't develop a fault over time that drops the 12V rail just enough to crash your CPU. It only takes microseconds of drop out I would imagine. I have seen it before.

One thing is for sure, your hardware is faulty. And if it crashes during memtest86 which presumably you ran from a boot disc, then you can be looking between CPU, memory, mobo, and PSU. Out of those for me it would be memory and PSU under most suspicion.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.