Print Page | Close Window

Win 7 Profile

Printed From: Speakerplans.com
Category: Other Chat
Forum Name: Computer Talk
Forum Description: Help and discussion about your manly PC or girly Mac
URL: https://forum.speakerplans.com/forum_posts.asp?TID=101660
Printed Date: 30 March 2023 at 6:57pm
Software Version: Web Wiz Forums 12.05 - http://www.webwizforums.com


Topic: Win 7 Profile
Posted By: nickyburnell
Subject: Win 7 Profile
Date Posted: 12 April 2018 at 8:58pm
Cant find any stuff online about this. Its NOT the usual .BAK reg thing. The registry entries for the profile are 100% correct.

Had 12 or so 7 machines lose their profile, chkdsk and roll back sorts for a while then occasional loss but back on re-start.  Only common denominators are:

It's not happened on a domain.
They all have MS Essentials installed.
They all have Adobe Reader.

Its not a particular update as far as I can see but am suspicious of MSE?

If little old me is seeing lots I would have thought it would have got onto forums, but no.

Any I.T. guys seeing this?


-------------
It's everything, not everythink!



Replies:
Posted By: nickyburnell
Date Posted: 14 April 2018 at 4:08pm
So MS hold back on the Intel fiasco patch because they had to wait for AV suppliers to release update that does not see a reg entry as virus. Then THEIR OWN AV causes all this shit and now 7 users have to manually update from catalogue. Just what yer average 80 year old is capable of and they are the demographic hanging on to 7. Fiasco (again), also affecting Server 2008.


-------------
It's everything, not everythink!


Posted By: Sinai Sound
Date Posted: 14 April 2018 at 9:35pm
I've seen a bit of this in the last week, also looked online and found no mention

Been having to deal with the .bak one for a bit, but this one is strange

The last one I "fixed" I got annoyed, and just created a new profile and copied user docs across, which tbh was fairly simple

Would be nice to know the reason it's all happening though...


Posted By: nickyburnell
Date Posted: 14 April 2018 at 10:48pm
I found a post on woodys. ALL mine have been on mse AV though . ANNOYING

-------------
It's everything, not everythink!


Posted By: Sinai Sound
Date Posted: 15 April 2018 at 5:53pm
You got a link to it?

On woodys that is....


Posted By: nickyburnell
Date Posted: 15 April 2018 at 6:19pm
Buried in here

https://www.askwoody.com/forums/topic/april-2018-patch-tuesday-is-here-and-its-a-biggie/" rel="nofollow - https://www.askwoody.com/forums/topic/april-2018-patch-tuesday-is-here-and-its-a-biggie/




-------------
It's everything, not everythink!


Posted By: Sinai Sound
Date Posted: 16 April 2018 at 12:45pm
Thanks mate, will have a read


Posted By: nickyburnell
Date Posted: 20 April 2018 at 4:12pm
It's deffo MSE, removed it from a few more and all OK on Eset.

Mate has removed it, reset update catalogue (software distribution), done , "new" updates that then show and put MSE back, seem OK.


-------------
It's everything, not everythink!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.05 - http://www.webwizforums.com
Copyright ©2001-2022 Web Wiz Ltd. - https://www.webwiz.net