Print Page | Close Window

My own Mid-Top Build

Printed From: Speakerplans.com
Category: General
Forum Name: Show Off Your Sound System
Forum Description: Show of your gear. Post pictures of your Sound System here...
URL: https://forum.speakerplans.com/forum_posts.asp?TID=103649
Printed Date: 24 August 2019 at 7:48pm
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: My own Mid-Top Build
Posted By: singingfish
Subject: My own Mid-Top Build
Date Posted: 28 April 2019 at 10:34pm
Here are my mid tops ready for testing after a while of thinking and doing



Replies:
Posted By: singingfish
Date Posted: 28 April 2019 at 10:40pm
having a bit of trouble linking to photos.
is it me or is this a real ballache?
never had trouble using forums with images before.



Posted By: discosucks
Date Posted: 29 April 2019 at 1:21pm
Use an image hosting site to post pics 

http://tinypic.com/" rel="nofollow -


Posted By: singingfish
Date Posted: 30 April 2019 at 7:44pm
I'm using Imgbb image hosting but at a loss how to link photos


Posted By: singingfish
Date Posted: 30 April 2019 at 7:48pm
Originally posted by discosucks discosucks wrote:

Use an image hosting site to post pics 

http://tinypic.com/" rel="nofollow -


Posted By: cravings
Date Posted: 30 April 2019 at 7:48pm
[img]linktophoto.jpg[/img ]
without the space between the g and the ]


Posted By: singingfish
Date Posted: 30 April 2019 at 7:50pm


Posted By: singingfish
Date Posted: 30 April 2019 at 7:51pm




Posted By: singingfish
Date Posted: 30 April 2019 at 7:52pm



Posted By: singingfish
Date Posted: 30 April 2019 at 7:54pm
hah!
got it!
thanks
Admin. please delete this thread and I'll start again.
now I realise the images need to have BBCode links.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net