Print Page | Close Window

EV MT-1 System

Printed From: Speakerplans.com
Category: General
Forum Name: Show Off Your Sound System
Forum Description: Show of your gear. Post pictures of your Sound System here...
URL: https://forum.speakerplans.com/forum_posts.asp?TID=99209
Printed Date: 21 February 2018 at 5:04am
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: EV MT-1 System
Posted By: 40Hz
Subject: EV MT-1 System
Date Posted: 10 September 2017 at 2:47pm
I've got an EV MT-1 System taken from a small venue where it was installed but rarely used.
Two MTH-1 tops and a single MTL-1 Sub, plus P2000, P3000 and DX34A to drive them.

I've not been on here much so I've not got many points at the moment - once I get enough points then I'll be able to post this in the 'For Sale' section as I'm looking to sell it.

Edit: Pictures work now - thanks gen0me!








Replies:
Posted By: 40Hz
Date Posted: 10 September 2017 at 2:51pm
EDIT:
Had another go at getting images to display (tried following the instructions on the sticky), but it didn't work. Guessing it doesn't like the URL and/or I'm an idiot.


Posted By: gen0me
Date Posted: 10 September 2017 at 3:52pm
Go to your page with image. Right-click on image "open image" or "open image in new tab". Copy url from the top bar like: "https://image.ibb.co/eY7GBv/2016_12_17_14_15_19.jpg" Post reply >> click on a tree icon >> paste >> ok

Like:



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net