Speakerplans.com Homepage
Forum Home Forum Home > Other Chat > Computer Talk
  New Posts New Posts RSS Feed - Why my wireless mouse is not detected?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Why my wireless mouse is not detected?

 Post Reply Post Reply
Author
Message
Pizzaro View Drop Down
New Member
New Member


Joined: 21 July 2011
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pizzaro Quote  Post ReplyReply Direct Link To This Post Topic: Why my wireless mouse is not detected?
    Posted: 21 July 2011 at 10:18am


Hi, I just reinstalled my xp, actually somebody else did it and changed the damaged ram memory. When he used my computer the usb mouse worked. Now I brought it up home and my wireless mouse isntworking. I tried my USB mouse but still not working! What should i do?











Edited by Pizzaro - 21 July 2011 at 10:20am
Back to Top
TechnoChef View Drop Down
Registered User
Registered User


Joined: 23 April 2009
Location: Oxfordshire
Status: Offline
Points: 1109
Post Options Post Options   Thanks (0) Thanks(0)   Quote TechnoChef Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2011 at 12:16pm
Try a different usb port, or another usb device in the same port that you know works.
If no response, check inside the machine that the ports are still connected...
Wouldn't have thought drivers would be an issue but to check, right click on the my computer icon, click properties then in the hardware tab somewhere there should be a list of hardware, if the usb ports have an exclamation symbol over them, they ain't workin'!

That's the limit of my skills!
I think I'm in love with your mum.
Back to Top
slaz View Drop Down
Old Croc
Old Croc
Avatar

Joined: 27 November 2009
Location: London E2
Status: Offline
Points: 2648
Post Options Post Options   Thanks (0) Thanks(0)   Quote slaz Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2011 at 6:37pm
Originally posted by TechnoChef TechnoChef wrote:

Try a different usb port, or another usb device in the same port that you know works.
If no response, check inside the machine that the ports are still connected...
Wouldn't have thought drivers would be an issue but to check, right click on the my computer icon, click properties then in the hardware tab somewhere there should be a list of hardware, if the usb ports have an exclamation symbol over them, they ain't workin'!

That's the limit of my skills!


I could probably take you a bit further down the problem-solving route than that, but its good advice for starters .....
Back to Top
anerly View Drop Down
Registered User
Registered User


Joined: 02 June 2010
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote anerly Quote  Post ReplyReply Direct Link To This Post Posted: 27 July 2011 at 2:43am
Need to load USB drivers for the motherboard?
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.05
Copyright ©2001-2022 Web Wiz Ltd.

This page was generated in 0.078 seconds.